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BBEJAEHHUE

[IpencraBieHHble METOJUYECKHE PEKOMEHAAIMM MO3BOJAT OyayluIuMm
CHEIUATNCTaM OBJIaJeTh MPAKTUUYECKUMHU HaBbIKAMU pabOThl ¢ reonHpopmMaIiu-
ouHbiMu cucteMamu (I'MC). M3nokeHHBIN MaTepuan MO3BOJIUT TMOCIIEI0Ba-
TEJIbHO OCBOMTH BBOJI, pEJAKTUPOBAHUE U BBIBOJI MPOCTPAHCTBEHHOW MH(DOpMa-
I[MU Ha peaJIbHbIX MpUMepax.

KomnekTuB aBTOpOB BhIpaxkaeT OnarogapHocTh kommnaHuu «Jlataty» —
oQUIMANBbHOrO MPEACTAaBUTENS Pa3pabOTUYMKOB MPOTrpaMMHOT0 oOecreueHus
ESRI (CHIA) 3a mpenoctaBieHnbie 3iekTponHHble pecypcebl ARC/INFO u Arc-
View GIS.

PaGota BhimonHena Onarojapsi (UHAHCOBOM MoOJJep:kke MUHUCTEpCTBa
oOpazoBanus u Hayku P® «['ocynapcTBeHHBIC 3a7aHUSI BHICIIUM Y4eOHBIM 3a-
BEJICHUSIM M HAYYHBIM OpraHu3anusmM B chepe HayuyHol aestenbHocTI» Ne 2001
u rpanTy PODU Ne 15-04-05857.

JIABOPATOPHAS PABOTA Ne 1
H3yuenue unmepgeiica ArcView GIS

I. 3arpy3ka ArcView GIS.

B neBoM HMKHEM yriy skpaHa HaxaTh KHONKY «IIYCK». ITocnenoBa-
TenabHO BbIOpaTh omuuu «lIporpammer»y — «ESRI»— «ArcView GIS» —
«ArcView32y.

Hpyroit BapuanT 3arpy3ku ArcView GIS sBusiercs 3amyck ¢aiina u3
110001 MPOTrPaMMBI-TIPOBOTHUKA. 3amycKarommii (aiil HaXOTUTCS B TarKe
Home\Esri\Av_gis30\ArcView\Bin32\arcview.exe, rne Home — Mecto Ha
IHCKE, YKa3aHHOE TPU yCTaHOBKe, Hampumep, «C:\».

B okne npurnamenus «Welcome to ArcView GIS» BriOpaTh HEoOXo0-
TUMYIO OTIIIHIO.

1. «Create a new project» (co3/1aTh HOBBIM MPOEKT):

- «with a new view» (C HOBBIM BHJIOM),

- «as a blank project» (ImycToit mpoexT).
2. «Open an existing project» (OTKpbITh CYIIECTBYIOIIHUNA MPOEKT).
Haxatp kHonky «OK» unu «Cancel» (oTMeHHUTB ).

Jl7ist TOro 9TOOBI TaHHOE OKHO HE MOSBISIIOCH MPH 3arpy3Ke HE0OX0IUMO
yOpath «rajmodky» psgom c¢ ommuedr «Show this window then ArcView GIS
startsy (TokaszwpIBaTh 3TO OKHO mpu 3amycke ArcView GIS). Haxarp kHOmMKY
«OK».

II. U3yuenue rpaduueckoro unrepdeiica moab3oBaTess IpoOeKTa.

[Ipu 3arpy3ke Ha dKpaHe MOSBISAECTCA OKHO mpoekTa. [IpoekT ArcView
MOJKET COCTOSITh U3 CIEAYIOUINX JOKYMEHTOB:

- «Views» (BUIBI): B BHUJE pabOTAIOT CO CIIOSIMU MNPOCTPAHCTBEHHOM
uHpopmaIuy;



- «Tables» (Tabmuipl): comepkat aTpuOyTUBHYIO HH(POpPMAIUIO O TIPO-
CTPaHCTBCHHBIX OOBEKTAX;

- «Charts» (muarpamMMmsbl): 0TOOpakaroT TaOJIUYHBIC JaHHBIC B BUJIC JEJI0-
BOI rpaduku;

- «Layouts» (MakeThl): UCHOIB3YIOT JJIsI COCAMHEHUS W OTOOpakKeHUs
JOKYMEHTOB IPOCKTa, HAaIIPUMEP, BEIBOIA KapThl Ha 1ICYaTh;

- «Scripts» (IporpaMmsbl): MCHOJB3YIOT IJIsi HAcTpoilku uHTEepdeiica u
HAITMCAHUS MMPUIIOKEHUH TIPH IIOMOIIIH SI3bIKa « Avenuey.

Kaxaplii U3 MepeyuciIeHHBIX BHIINIC JOKYMEHTOB MMEET CBOWM Tpaduue-

ckuii uarepdeiic nonszosatens (I'UII, GUI).

2.1. Menio «Filey (¢ghatin).

«New Project» — co3aTh HOBBIN MTPOEKT.

«Open Project» — OTKPBITh POEKT.

«Close Project» — 3aKpbITh TPOEKT.

«Save Project» — COXpaHUTb MTPOEKT.

«Save Project As...» — COXpaHUTb MPOEKT MOJI HOBHIM UMEHEM.

«Extensions...» — pacuiupeHusl.

«Exit» — BuIXO/I.

Onmus «Extensions» MO3BOJISET MOAKIIOYATh K MPOCKTY JTOMOJHUTEIb-
HbIC TporpamMMHbIe Moayiau. [[ns storo B okHe «Extensions» HE0O0XOIMMO
BBIJICJIUTD TAJIOYKON HEOOXOIUMBIN MOJTYITb.

3aganue 2.1.1. B mento «File» — «Extensionsy» ¢ moMoIbio JIEBOM Kia-
BHUIITY MBIIIN BBIJCIIATE CIACAYIOMNAE MOYJIH:

- «3D Analyst» (TpexmepHBIi aHATHN3);

- «Graticules and Measured Grids» (kapTorpaduyeckue U U3MepUTEIb-
HBIE CETKH);

- «JPEG (JFIF) Image Support» (moaaepxkka rpaduyeckoro dopmara
JPEQG);

- «Legend Tool» (MHCTpYMEHT peaKTUPOBAHUS JIETCHIbI);

- «Network Analyst» (ceTeBoil aHanu3);

- «Projection Utility Wizard» (kapTorpadudeckue NpoeKivm);

- «Spatial Analyst» (TpocTpaHCTBEHHBIN aHAIH3).

JIyist Toro 4ToOBI BBIICJICHHBIE MOJIYJIHM 3arpyXaJIiCh B Ka)KIOM CEaHCE
ArcView aBTOMaTHYECKH HEOOXOJMMO TOCTaBUThH TajlOuKy pSIOM C OIIHUCH
«Make default» (caenats o ymonuanuto). Haxats kHonky «OKy.

3aganue 2.1.2. CoxpaHuTe MPOEKT MOJ MMEHeM av_interface.apr B mamnke
....work_area\students\family name\av_interface\. [{js1 3Toro He06XOAUMO BHI-
opatb B MeHio «File» onmmto «Save Project As...». B okne «Save Project As...»
B nosie «Directory» (mamka) BbIOpaTh yka3aHHYIO Bbllle nanky. B mone «File
Name» HaOpaTh C KIaBHATYPHI UM poekTa. HaxaTts kHOTKY «OK».

2.2. Menio «Project» (npoexm).

3aganue 2.2.1. C moMoOIIbI0 JICBOM KJIABUIIIM MBI HEOOXOIUMO aKTHUBH-
poBaThb OKHO TipoekTa. B MeHI0O okHa BbIOpaTh «Project — Properties»:
av_interface u B mosne «Work Directory» (pabouast manka) HaOpaTh ¢ KJIaBUATYPBI
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nyTh ...\work_area\students\family name\av_interface\. (Bmecto umenu «fam-
ily _name» HEOOXOIUMO yKa3aTh CBOIO (paMUIIUIO UMs JIATUHCKUMHU OyKBaMH).
DT0 MO3BOJIUT B JaHHOM ceaHce ArcView COXpaHATh BCE JOKYMEHTHI MPOEKTa B
ykazaHHOU aupekTopuu. B mone «Creator» (co3mgartens) HaOparth cBOw (hamu-
o natuHuied. Haxate kHonky «OK».
Co3naHue HOBOTO TOKYMEHTa MIPOEKTa BHIMOIHICTCS MOCIICIOBATEIBHO:

- BBIICTIUTH THIT JOKYMEHTA B OKHE MPOCKTA;

- Ha)XKaTh KHOMKY «New».

3ameuanue. Knonka «New» HeakTuBHa Juis JokyMeHTa «Chartsy.

3aganue 2.2.2. Co3nath JOKyMEHT «View1».

3aganue 2.2.3. [lepeuMmeHoBaTh JOKyMEHT «View 1».

B wmento «Projecty» BbiOpath omnuuio «Rename «Viewl». B oxnHe
«Rename» B mosie «New Name» (HOBoe UMsi) HaOpaTh my View.

3aganue 2.2.4. YaaneHue JOKyMEHTa «my VIEw.

B wmenio «Project» BweIOpath ommuio «Delete ‘my view» (ymamuThk
‘my view’). B okne noarsepxxaenus «Delete» (ynanuts) Hanmucana ¢gpaza «Are
you sure you want delete my view» (Bbl yBepeHBI B TOM, 4TO XOTHTE YJaJUTh
my view?). Haxxatp kHonky «Yes» (1a). Ecniu HeoOxoauMo ynaauTh cpa3y He-
CKOJIbKO TOKYMEHTOB, TO HY’HO BbIOpaTh KHOIKY «Yes to All» (na, nus Bcex).
Jlsist 5TOTO B OKHE MPOEKTa yJaIsIeMble JOKYMEHTHI TOJDKHBI OBITh BBIJICIICHBI.
Brinenenue mpou3BOAUTCS HABEACHHEM Kypcopa Ha WMs JIOKYMEHTa M Ha)KaTu-
€M JICBOM KHOTIKM MBIIIM TpU HaxaTod kHomke «Shift» Ha kmaBmarype. s
OTMEHBI yIaJICHUS] HAKMUTE KHOTIKY «NOY.

2.3. Menio «Window» (oxmno)

Onmuu JaHHOTO MEHIO MO3BOJIAIOT ONTHMAIBHO pa3MemaTh OKHA JIOKY-
MEHTOB Ha dKpaHe.

2.4. Menio «Helpy (nomows, cnpasounas cucmema)

«Help Topics» — pybpukaTop TemM cripaBoyHOi cucteMbl. OkHO «CripaB-
ka: ArcView Help» conepxut Tpu 3akmanku. 3akinangka «CoaepkaHue» coaep-
KT CIIPAaBOYHBIC MaTEpHAIbl, CTPYNIHPOBaHHBIC 1O TeMaM. 3akianku «IIpen-
METHBIN yKazaTenb» U «IIouCK» MO3BOJIAIOT HAXOAUTh TEPMHUHBI WIH (Ppasbl Mo
nepBbIM OyKBaM CJIOBA.

III. Usyuenue rpaduueckoro unTepdeirica Moab30BaTENs JOKyMEHTa
«Views»

['UIT noxymenta «Viewsy» coctouT u3 «Menues» (MeHio), «Buttonsy»
(xHomOK) U «To0ls» (KHOMMOK HHCTPYMEHTOB).

WHCTpYMEHTHI TIpEICTaBICHBl B BHAE KHOIMOK MEHBIIETO 10 CPABHEHHUIO C
«Buttonsy» pazmepa. MeH1o pacrnonoxKeHbl B caMOi BepXHeH (IIepBOif) CTPOKE SKpaHa.
KHOnK¥ 1 MHCTPYMEHTBI pacTioyioskeHbI BO BTopoi U TpeTheit ctpoke [ MIT cooTset-
crBeHHO. Hanbornee yacto ncnonb3yeMbie B Iipoliecce padoThl ONEpauy ¢ J0KYMEH-
TaMU BbIBE/ICHHI B BHIEe KHOMOK. Hanprmep, omwst MeHro «Save Project» (coxpaHuTb
npoekT) MeHio «File» BbIBeZIeHa B BUJIE KHOTKH C N300payKeHNEM JHCKeThl. KHomku
MHCTPYMEHTOB TPETHa3HAYCHBI TOJIBKO IS PA0OTHI C SKPAHOM TEMBIL.
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O Ha3HaueHWMW ONIMII MEHIO W KHOMOK MOXXHO Y3HATh M3 IOJCKa3KH,
TIOSIBJIAFOIIICHCS. B IEBOM HIDKHEM YTITy 9KpaHa MPH HaBEJICHUU Ha HUX Kypcopa.
Kpome 3Toro KHONKM ¥ MHCTPYMEHTHI UMEIOT KOHTEKCTHYIO MOJICKAa3Ky B BUJC
KEIITOW HAIIVCH, TOSIBISTFOIICHCS PSIIOM C KypCOPOM.

[lpu BeITIONHEHUHU J1AOOPATOPHBIX pabOT BB OyaeTe MOCIeAOBATEIHHO
3HaKOMUTKCS C Pa3IMYHBIMH BO3MOKHOCTAMU ArcView GIS, peann3oBaHHBIME
B BUJIE OIIIUNA MEHIO, KHOMOK M MHCTPYMEHTOB. B 1aHHON 1abopaTopHOil paboTe
OyAyT pacCMOTPEHBI TOJIBKO HEKOTOPHIE U3 HUX.

3.1. Mento «Filey

«Close» — 3aKpbITh aKTUBHBIA JOKYMEHT.

«Close All» — 3aKkpbITh BCE€ IOKYMEHTHI.

«Set Working Directory» — ycTaHOBUTB pabouylo Marmnky.

«Save Project» — coXpaHUTb MPOEKT.

«Save Project As...» — COXpaHUTb MPOEKT MOJT HOBHIM UMEHEM.

«Extensions...» — paclIMpeHus.

«Print» — neyars.

«Print Setup» — HacTpoiiku MevaTH.

«Manage Data Sources» — ynpaBjieHHU€e TaHHBIMH.

«Import Data Source» — UMIOPT JaHHBIX.

«Export Data Source» — 3kcopT JaHHBIX.

«ArcView Projection Utility» — coznanue kaprorpaduyeckux IpoeKIIHii.

«Exit» — BBIXO/I.

3aganue 3.1.1. Co3pnalite HOBBIM AOKyMEHT «View» ¢ umeHeM «World»
(Mmup).

3apanue 3.1.2. CkonupoBaTh BeKTOpHbIe MOKphITHs Wlakes.shp,
Wriver.shp u World94.shp u3 nanku c:\users\labs\av_interface\ B Bamry manky
....work_area\students\family name\av_interface\. [lokpsiTust ArcView cocto-
AT U3 HECKOJIBKHUX (haiJIoB, TOITOMY JJI UX KOPPEKTHOTO KOMUPOBAHUSI, TIepe-
MMEHOBAHHUS U yaJeHHsI HEOOXOIMMO HCIIOIh30BaTh OMINI0 MeHI0 «Manage
Data Sources» (ynpaBnenue naHHbIMH) MeHIO «Filey.

[Tocne BeIOOpa gaHHOM onuuK B OKHE «Source Manager» B noje «Source
Type» (Tun nanneix) yoeautech, uto BeiOpaH Tum «Shapefile». Shapefile apins-
eTcsi BeKTopHBIM opmaToM nanHbIX ArcView GIS. /IBe npyrue onuuu «Source
Type» no3BossitoT padotath ¢ pacTpoBbiMH (GRID) u BeKTOpHBIMU JaHHBIMU
s ipeactasienust mosepxHocteit (TIN). B mone «Directories» OTKpBIThH mMar-
Ky, [JIe HaxoJarTcs Konupyemble dailisl, T.e. c:\users\labs\av_interface\. B mosne
«Shape Name» (ums meitn-Qaiina) BeiOpaTh Komupyemoe mokpeiTe. Haxartsb
kHOTIKY «Copy» (komupoBaTh). IIpu momomnu kHOMOK «Renamey (mepernMeHo-
BaTh) U «Delete» (ymanuTh) COOTBETCTBEHHO MOKHO TIEPEMMEHOBATh U yIaIUTh
nokpeITHe. Bo BHOBB TosIBUBIIEMCsI OKHE «Source Manager» B mosie «Directo-
ries» OTKPBITh MamnKy, e OyAeT pa3MEIIeHO CKONMMPOBAHHOE MOKPHITHE:
....work_area\students\family name\av_interface\. Haxxatp kHOnKy «OKx».




3.2. Menio «View» (8uo).

Omuust «Add Theme» (mo6aBUTH TeMy) MeHIO «View» MO3BOJISIET OT-
KPBITh CYIIECTBYIOIIYI0 TeMmy. [laHHas Ommus OdYeHb YacTO HCIOJIb3YeTCsS B
nporecce padoThl ¢ TIOKPHITHSIMHE, MTO3TOMY JUISI €€ 3allyCKa Ha IMaHeIh KHOTIOK
BBbIBE/ICHA KHOIIKA C TUKTOTPaMMOH B BHJE — 3HAKA «1). +

B okxne «Add Theme» B noisie «Data Source Type» (Tur JaHHBIX)
BO3MOJKEH BBIOOD YETHIPEX BAPHAHTOB:

- «Feature Data Source» (BeKTOpHbIE TaHHbBIE);

- «Image Data Source» (pacTpoBbie aHHbIe Tpaduyeckux GopMaToB);

- «GRID Data Source» (pactpoBsie nanssie B popmate GRID);

- «TIN Data Source» (nanubie B popmare TIN).

B mpaBoif yacTi okHa HEOOXOAMMO BEIOpATh MAINKY, B JIEBOM 4acTH OKHA—
nokpsiTue (cinoit). Haxars knonky “OK”.

3apanue 3.2.1. JIo6aButh BekTOpHble TeMbl Wlakes.shp, Wriver.shp u
World94.shp u3 nanku ...\work area\students\family name\av_interface\ B Bua
«World».

HaBenenne xypcopa Ha Ha3BaHHE TEMBI C MOCIEAYIONUM Ha)KaTHEM Jie-
BOM KHOTIIKM MBIIIN JeNaeT TeMy aKTUBHOW. Ha skpaHe akTMBHas Tema MMeEeT
pamKy. Bce BBIMIONIHsSEMBIE BaMU OTEpAIMK MO PEIAKTHUPOBAHUIO OTHOCSTCS K
aKkTUBHOM Teme. {1 Toro 4yToOBI cenaTh HECKOJIBKO TeM aKTHBHBIMH, HEOOXO-
VMO BBITIOJHATH WX BBIJICIICHUE TPU HakaToi kHomke «Shifty Ha kimaBuatype.
JleakTHBAIHsI TEM BBITIONHSIETCS TOBTOPHBIM HABEICHHWEM Kypcopa U HaKaTHEM
KHOIIKM MBI, HE OTIycKas KiaBuiry «Shift».

Jlist 0TOOpaXkeHUs TeMBI B rpaiueckoM OKHE HEOOXOIMMO HaBECTH Kyp-
COp Ha KBaJIpaT, PACIOJOKEHHBIA PSAAOM C Ha3BaHUEM TEMbI, M HaXKaTh JICBYIO
KHOTIKY MbIH. [Ipr 0TOOpa)keHUM MOKPBITUH BaXEH MOPSIOK WX OTOOpake-
Hus. Hampumep, oToOpakeHrne MOTUTOHAIBHOTO TOKPHITHS MOXKET 3aKpBIBATh
OOBEKTHI JIMHEWHOTO cJosi. VI3MEHEeHrEe TOpsIKa OCYIIECTBIISETCS IMyTeM BbIfe-
JICHHsI TEMBl M TIEpEMEIICHHs €€ Ha HOBOE MECTO B CIHCKE TEM IPH HaXXaToi
KHOTIKE MBIIIIH.

Hwxe mnpuBeneHsl onmuu MeHIO «View», BBIOOP KOTOPBIX IO3BOJISIET
M3MEHATH MacITad n300pakeHus1, TaHHBIC OIIUN TaK)Ke BBHIBEJCHBI HA dKpaH B
BUJIC KHOTIOK:

- «Full Extent» — Bo Bech 9KpaH rpaguueckoro okHa

- «Zoom In» — yBenu4uTh

=2 3¢

- «Zoom Out» — yMEHBIINTH




- «Zoom to Themes» — yBenuueHue 10 pa3MepoB
aKTUBHOM TEMBbI g ;

- «Zoom to Selected» — yBenuuenue 10 pazmepa
BBIOpPAHHOTO 00BEKTA

- «Zoom Previous» — BO3BpaT K NpeablAyIIEMY
Macirady

3.3. Menio «Themey (mema).

Omuust «Edit Legend» (pemaktop nerenanl) meHo «Theme» (Tema)
BBI3BIBACT PEIAKTOP JIETCHIbI AKTUBHOW TeMbl. ATbTEpHATUBHBIN IMyTh — HaBEC-
TH KypcOp Ha Ha3BaHHME TEMBbI M OBICTPO MHICIKHYTH J[Ba pa3a JEBOW KHOIKOMN
Mbimi. B okxHe pemakTopa jerenasl B mone «Legend Type» (Tum nereHmsbl)
BO3MOJKEH BBIOOp pa3HBIX BAPUAHTOB OTOOPaKECHUS

- «Single Symbol» — oguH CUMBOI;

- «Graduated Color» — rpanyupoBaHHbIN LIBET;

- «Graduated Symbol» — rpagyupoBaHHbBIN CUMBOJI (JJ1s1 TOUCUHBIX U JIH-
HEHHBIX MOKPBITHH );

- «Unique Value» — yHUKaIbHOE 3HAUYCHHE;

- «Chart» — quarpamma.

H3menenue Gopmbl 1 11BeTa 00BEKTOB, H300pakaeMbIX OJJHUM CHMBOJIOM,
BBITIOJTHSIETCS B OKHE pemakTopa nmamutpsl (Palette Manager). Jlnst ero BI30Ba
HaBEAWTE Kypcop Ha s4YCiKy ¢ M300pakeHHeM CHMBOJA M MICTKHUTE JBa pas3a
JIeBOW KHOTIKOW MBIIIK. B BepXHEH 4acTu OKHA peAaKTOpa MaJUuTPhl HAXOMSATCS
CJICYIOIIUE KHOTIKH:

- «Fill Palette» — manmuTpa pruCyHKOB 3aIlOJIHEHUS TIOJIMTOHATIBHBIX O0BEKTOB;
- «Pen Palette» — manuTpa cMMBOJIOB JIMNHEHHBIX O0OBEKTOB;

- «Marker Palette» — manutpa MapkepoB JIJ1s1 TOUEYHBIX OOBEKTOB.

- «Font Palette» — manutpa mpudToB;

- «Color Palette» — manuTpa 1BETOB;

- «Palette Manager» — peakTop NaJuTphl.

[Tocne wm3MeHeHWS TapaMeTPOB OTOOPaKEHHsT CHMBOJIA HEOOXOIHUMO
HaxaTh KHONKY «Apply» (npunsats npumeHuTs) B okHe «Legend Editor». Jlns
OTMEHBI U3MEHEHUN — HaxaTh KHOMIKY «Undo» (OTMEHHUTh N3MEHEHHUS).

3apanue 3.3.1. I3MeHUTH IIBET OTOOpakaeMbIX CUMBOJIOB TeM Wriver.shp
u Wlakes.shp Ha cunmii.

3aganue 3.3.2. U3smenuts nerenay tembl World94.shp.

N3amenuts tun nerenanl (Legend Type) na «Graduated Color». B momne
«Classification Field» (knaccudukannonnoe mnose) BbiOpath «Pr Pop2000» —
nporHosupyemoe Hacenenue B 2000 rogy. Kaxxnmomy BapuaHTy Kiaccu(puKaiim-
OHHOTO TIOJISI COOTBETCTBYET KOJIOHKA aTpUOyTUBHOM TaOmuibl. VI3MEHUTH 1IBET
oToOpakaeMbIX CHMBOJIOB.




st oToOpaxkeHuss TEKCTOBOM MH(OpPMAIMK, COJAEpIKallleicss B TaOauIe
aTpuOyTOoB, Ha TpaduueckoM 3KpaHe BbIOpaTh omnuuio «Auto-label» meHro
«Themey». B oxne «Auto-label: theme name» B none «Label Field» (mose oto-
OpakaeMbIX 3HAUY€HUI) BHIOpPATh HA3BAHME KOJIOHKU aTPUOYTUBHOWU TaOIMIIBI.
Haxatp kHOmKy «OK». BpiOop omuum «Allow Overlapping Labels» B oxhe
«Auto-label: theme name» pasperraeT nepekpbiBaniue cCUMBOJIOB. [Ipu BbIOOpE
«Scale Labels» (macmitad cumBoia) macuitad oToOpa)kaeMbIX CUMBOJIOB OyJleT
U3MEHATHCS TpH M3MeHeHnHn Maciirada tembl. Ommus «Label Only Features in
View Extent» paspemiaeT oToOpakaTb CHMBOJBI TOJBKO B Tpenenax rpaduue-
CKOTO OKHa BHa. /{51 ynajaeHuss CHMBOJIIOB HEOOXOAMMO BBIOpaTh omiuio «Re-
move Labels» B mento «Themey.
Nnentuduxamnusi 00bEKTOB TEMbl TMPOU3BOIUTCS MPHU TTOMOIIH
KHONKU UHCTpyMeHTOB “Identify” (onpenenuts). |£

JIABOPATOPHAS PABOTA Ne 2.
Co3oanue 3anpocos

I. 3arpy3ka ArcView GIS (xak B 1abopatopHoii padote Ne 1).

II. OtkpbITh OKHO BUaa View 1.

B oxne «Welcome to ArcView GIS» BwiOpaTh onmuio «Create a new
project» (co3maTh HOBBIN MPOEKT): «with a new view» (C HOBBIM BHUJIOM).

B okne «Would you like to add data to the view now?» (He xotute nu
BbI T00aBUTH JJaHHBIC B BUA?) HAXKATh KHOMIKY «NO» (HET).

1. To6aButh TeMy model.shp B Bu.

3.1. Jlobasumv memy 6 6uo.

JUJIst 3TOTO HaXKaTHEM JICBOW KIIABUIIM MBI aKTHBU3UPYEM
kHonKy Add theme (106aBuTH TEMY)

B mpaBoil dWacTu TOSIBUBIIETOCS JHAIOTOBOTO OKHAa YKaXXUTE WYTh
....work_area\students\family name\av_data\special\labs\av_query. B neBoit
MOJIOBIHE OKHA OTOOpaXKeHBI (ailiibl, comepkamniiecs B ykazanHoi nanke. Cpe-
1 HUX HaxoauTcs U (daitn model.shp. st Toro 4ro6sl OTKPHITH (aiii, HeoOXo-
IUMO ABXKIbI MIEIKHYTHh MO HEMY JIEBOM KHOIMKOW MbIIIM. BeiOpaHHas Bamu
TeMa aBTOMATHYECKH TIOMEIIAeTCsS B COACpKaHUE BUA, PACIIONOKECHHOE B TIpa-
BOM 4aCTH OKHa BUA.

3.2. Omxpvims memy model.shp u axmususuposamo ee.

B ynpapisitoiiiemM 3yieMeHTe, pacioioKeHHOM PsIIOM C Ha3BaHWEM TEMBI B
COJICp’)KaHUM BHJA, YCTAHABIMBACTCS «Trajodyka». B OKHE BHIa MOSBUTCS CO-
nepxanue TeMbl. OHAKO TeMa OCTaHETCs] HEaKTUBHOM /10 TEX TOp, ToKa He Oy-
JeT BBIJICJICHO €€ Ha3BaHUE B cojepkaHuu Buaa. CaenaTh 3TO MOKHO, IIEITKHYB
JICBOW KIIABUIIIEH MBIIIN [TO Ha3BaHUIO TEMBI B COJIEP’KaHUU BHU/IA.

3.3. Yemanosums Heobxo0umbie eOuUHUYbI USMEPEHUS KAPMbI.

3aiiute B MeHIO «Viewy (Bua) — «Properties» (cBoiicTBa).
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B mosiBuBmIeMcst quanoroBoM okHe «View properties» (CBOMCTBa BHA)
HAXOMATCS CICIYIOIIHNE MOJIA:

«Name» — ums BUA;

«Creation Date» — Bpems co3naHusi;

«Creator» — UMs aBTOpA;

«Map Units» — equHULBI U3MEPEHUS KapThl;

«Distance Units» — eTUHULIBI U3MEPEHUS] PACCTOSHHUSI.

B mnaparomem wmento ctpoku «Map Units» BeiOupaeM «kilometersy
(KUIIOMETpBHI).

IV. Ilepeiit HEMOCPEACTBEHHO K CO3aHUIO 3aIIpOCa.

4.1. Omxpvims «Query Buildery.

Ha manenu knonok I'MIT Haxxats kHONKY «Query Builder»

(co3maTenb 3a1mpocoB).

B okne «Model.shp» umerorcs nBe obaacTu:

- «Fields» (momns);

- «Values» (3HaueHus );

KJIQBUIIIA 3HAYKOB CO3/IaHUS YCIOBUH;

a TaKXKe KHOIIKH:

- «New Set» (HOBast BEIOOpKA);

- «Add to Set» (106aBUTH K CYIIECTBYIOIIECH BEIOOPKE);

- «Select from Set» (BbIOpaTh U3 CyIIECTBYIONIEH BHIOOPKH).

4.2. Coz0anue 3anpoca.

[IlenkHYTh OJWH pa3 MBIIIKON MO MO0 «Species» (BHJ), PacIoJIOKEH-
Homy B obnactu «Fields» (mosist). B obmactu «Values» (3HaueHus) MOSIBUTCS
conepxkumoe dtoro moss. Co3maHue 3ampoca MPOU3BOAWTCS B HUKHEH 4YacTH
JAMAIOTOBOTO OKHA!

a) IBaK]BI IIETKHUTE IO TOJII0 «Species», Ha3BaHHe MOJsl 0TOOpa3uTCs B
OKHE MTOCTPOCHHSI 3aIIpOCa;

0) oIMH pa3 MIETKHUTE 1O KHOTKE «PaBHOY;

B) IIBaXKAbI — MO Ha3BaHUIO «fir» (muxTa) B obmactu «Valuesy;

I') IIETYOK MO KHOMKe «and» (u);

1) IBOMHOM 1IeyoK 1o noiiro «Age class» B obnactu «Fieldsy;

€) ISTYOK 1O KHOTIKE «OOJIbIIIe-PaBHOY;

) IBOMHOM IIETYOK 10 moJito “2” B obnactu «Valuesy; namee «and» —
«Age class» —>«<»—«10»;

3) HOKMHTE KHOTIKY «New sety.

Ha xapTe BUaa KENTHIM IIBETOM BBICBETSTCS JIECHBIC YYacTKH, mpeoba-
JAIOILEN TTOPOAOM Ha KOTOpbIX sBisgeTcs nuxra [I-IX krmaccoB Bo3pacra.

4.3. Ilposepxa pe3yrvmama 3anpocos.

Haxwmute kHomky “Open theme table” (OTKpBITh TaONHILy TEMBI).
Ybexxgaemcsi B TOM, YTO BBIJICJICHBI BEpHBIC 3alucu. Temepb TaOmuIly
MO>KHO 3aKPBITh.

A
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V. CoxpaHuTh TeMy U I00aBUTH €€ B BU/I.

OtkpeiTh MeHIO «Theme» — «Convert to shapefile» (koHBepTHpOBaTH B
menn-gdaitn). Ykazate nyTh B Bamry nanky u ums Tembl (fir class 2 9.shp).
Haxatp «OK».

B nosiBuBmiemcs nuanoroBom okHe ¢ BonpocoM «Add shapefile as theme
to the view?» (JloGaBuTh miein-daitin B BUJI B Ka4eCTBE TEMbI?) MICIKHYTh O
KHOIIKE «YES».

B coneprkanuu Bua NOSBHIIACH HOBAsi TEMa, BKIIFOYAIOIIAs B CEOSI TOIBKO
JIECHBIE YYaCTKH, OTBEYAIOIINE TPeOOBaHMIM HAIIIETO 3ampoca.

VI. 106aBUTH K YK€ CYIIECTBYIOIICH BEIOOPKE HOBYIO.

6.1. Coenavime axmusHoti memy «Model.shpy.

Haxwmute kHonky «Query Buildery.

6.2. Cozoatime 3anpoc.
species — «pine» — and — age class - >=— 2 — and — age class > <=— 10.

6.3. Jlobasbme k cywecmayrowetl 8b160pKe nymem Haxcamus knonku Add
to set

3ananue 6.3.1. [IpoBecTH 3KCIEpUMEHTHI ¢ 3anpocamu. Jlis
TOTO YTOOBI CHATH BBIJICIICHHE [IBETOM HEOOXOJUMO HAKATh KHOMNKY

VII. Tlouck (BbiaeneHne) 00bEKTOB, HAXOASIINXCA BHYTPH 0003HAYECH-
HOT'O TIOJIUTOHAa/

7.1. Cnenatb aktuBHOM Temy Model.shp.

7.2. Haxatb kHonky «Draw Polygon» (0603HaunTh nosuron) Ona IE |
MOXET pacnosiaratbCss Ha mnaHenu wuHCTpyMeHtoB [UII wmm B -
BhITIafaromemM MeHo Draw Point (0603Ha4UTh TOUKY)

7.3. Ilpu mOMOIIM IIETYKOB JIEBOM KHOMKOM MBI 0003HAYUTH HA
KapTe TeMbl MOJIUTOH. [[7s OKOHYAHMS OMpEeNeNCHUsl TPAHMI] TOJUTOHA
HEO0OXO0MMO MTPOU3BECTH JIEBON KHOIKOM MBIIIN JABOMHOM IIEITUOK.

7.4. Haxxatp pacnionokeHHyto Ha nanenn kHornok ['MIT knaBumy «Select
Features Using Graphic» (BeIOpaTh 0OBEKT, HCHOJIB3YS TpaduiecKyro
¢urypy). Ha »okpane OyayT BbIJEJICHBI IIBETOM JIECHBIE BbIJEINA,
MoMaaroire BHyTPb MOJIUTOHA.

7.5. Jlng ynanenust GUrypsl BbIIEIUTE €€ U HAXKMUTE KiaBuiry «Deletex»
Ha KJIaBUATYpe.

VIII. Towuck (BbiaenaeHne) 00bEKTOB, HAXOASIIUXCS B MIpeeax rpaHull
OKPYXHOCTH OIPEICIEHHOT0 pajnyca

8.1. Haxatpb kHOoIKy «Draw Circle» (0o603naunTh kpyr) OHa mo-

KET pacroyiaratbcs Ha naneian nHetpymenToB ['UII wiu B BeinagatoeM {:}J
MeHio «Draw Point» (0003Ha4UTh TOUKY).

8.2. YnepxuBas JIEBYyI0 KHOIIKY MBIIIK BO BKJIIOUEHHOM MOJIOKEHUH, YC-
TaHOBUTb I'PAHULIBI KPYTa.

8.3. Haxatp pacnonokeHHyto Ha nanenan kHornok ['MIT knaBumy «Select
Features Using Graphic» (BeIOpaTh 00BEKT, UCTIONB3YS Tpaduueckyro Gurypy).
Ha skpane o003HayaTcs JecHbIE BBIAEINbI, TIOMA1al0IIUe BHYTPh MOJUTOHA.

11

b



8.4. IlapameTpsl Kpyra MOXHO peryianupoBath. CyliecTBYeT BO3MOKHOCTh
OTIpeIeTsATh KOOPAMHATHI IICHTPA OKPYKHOCTH, a TaKxke ee paauyc. s sToro
BoauTe B MeHIO «Graphicsy (rpadudeckue GuUrypsl) u BEIOEpUTE OMITUIO «Size
and Position» (pa3mep u pacrnosioxxeHue).

3ananue 8.4.1. IlonpoOyiiTe UCIIONB30BATh PA3NUUHbIE PUTYPHI JJIS OTI-
peeneHus TPaHHMII TOJIUTOHA.

IX. TTouck (Beimenenue) 00beKToB TeMbl (poinfor.shp) BHyTpu obGnactu
3aIaHHOTO PajJnyca BOKPYT 00bEeKTa Apyroi TeMsl (sumz.shp)

9.1. Jlo6aBuTh B BUJ TeMbl «poinfor.shp» u «sumz.shp», kotopsie pazme-
IICHBI TI0 aApecy: .

..\work_area\students\family name\av data\special\labs\av_query.

9.2. Cnenatb akTUBHOU TeMy «poinfor.shpy.

9.3. B mento «Themey» BeiOpaTh onuumto «Select By Theme». B Bepxuem
oJie TIOSIBUBIIIETOCs auagoroBoro okHa BeiOepute «Are Within Distance Of»,
BO BTOpoM — «sumz.shp». B mone «Selection Distance» Baecure «5». Haxxmure
Ha KHOTKY «New Set». IIporpamMmma aBTOMAaTHYECKH BBIICTHUT JKEITHIM [[BETOM
00BeKThl TeMbl «poinfor.shpy, nexamue B paguyce S kM ot CYM3a (koTopbiii
SIBJISIETCSI 0OBEKTOM TeMbI «sumz.shpy).

9.4. C moMoIIpl0 MTHCTPYMEHTa yBEIWYCHHs YKPYITHUTE MacmTad obmac-
TH pa3MeIICHUS BBIICJICHHBIX 00BEKTOB.

9.5. O603HaUbTEe HA KapTe Ha3BaHUS BBIJEIECHHBIX 00BEKTOB. JlJis |@|
sToro B MeHI0 «Themey BeiOepuTte omiuto «Auto-Label». B mone «Label
field» Buecute «Poinfor_id». Ycranosute naxok okono crpoku «Label only
features in View Extent» (00603Ha4uTh TOJBKO OOBEKTHI Ha dKpaHe). Haxmure
kHonky «OK». Ha skpane MoHuTOpa nosiBisitoTcst HoMmepa touek (16, 102, 6, 7).

9.6. Haxxmure KHOIIKY CHATHA BBIACIICHUA

9.7. Jlng TOro 4TroOBl MOCMOTPETH IUIAH MMOJHOCTBIO, 3alIUTE B MEHIO
«View» — «Full Extenty.

3ananue 9.7.1. Beinenute Touky, Jexaiue B npenenax 8 km or CYM3a.

X. Ilouck (BeiaeneHne) cMEXHBIX 00beKTOB BYX TeM (fir class 2 9.shp

u model.shp)

10.1. Cnenatb akTuBHOM Temy «model.shp.

10.2. Mento «Theme» — «Select By Theme». Buectu B mepBoe mose
«Are Within Distance Of», Bo Bropoe — «fir class 2 9.shp», B Tpethe — 0. Ha
sKpaHe OyayT BBIJCICHBI TOJUTOHBI TeMbl «model.shpy, momanarmmue BHYTPb
nmouroHoB Tembl «fir class 2 9.shpy, a Takke CMEXHBIE C HUMHU.

XI. Tlouck (BbIIEICHUE) TEPECEKAOIIMXCA OOBEKTOB JBYX TEM
(model.shp u rivclip.shp)

11.1. Jlo6aButh B BuA Temy «rivclip.shp», koTopas pasmeniaercs o
aapecy ....work_area\students\family name\av data\special\labs\av_query.

11.2. Cnenath aktuBHOM Temy «Model.shpy.

11.3. Mento «Theme» — «Select By Themey.
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B niepoM mosie — «Intersect», Bo BropoM — «rivelip.shpy. Haxmure «New Sety,
¥ Ha DKpaHe I[BETOM BBIJACISIOTCS MOJUTOHBI TeMbl «model.shp», mo TeppuTto-
pUU KOTOPBIX MPOTEKaloT peku (Tema «rivelip.shpy).

JIABOPATOPHAS PABOTA Ne 3.
T'eonpueaska

I. 3arpy3ka ArcView GIS.

II. OTkpoiiTe okHO Buma View 1.

III. Boitnute B mento File — Extentions (pacmmpenus).

Bri6epute moaynp «Image Convertion — Georeferensing» (mpeoOpa-
30BaHUE M300pakeHUs1 — reopedeprupoBaHne) MOCTABUB «TATOYKY» B yKa3a-
TEJIbHBIN JIEMEHT psAAoM ¢ Haanuchbro. Haxxmure «OK».

IV. OtkpeiTh TemMy «map3 rf.jpg»

4.1. Ha manenmu kHomok I'MII naxkmute knapuiny «Add Theme» (mo6a-
BUTH TEMY).

4.2. B mpaBoif yaCTH MOSIBUBIIETOCS IUAJIOTOBOTO OKHA YKAKUTE MYTh

....work area\students\family name\av_data\special\labs\ editing2

4.3. B none «Data Source Types» (TUIIBI HCTOUHUKOB JIaHHBIX) BHIOEpUTE
onuuto «Image Data Source».

4.4. B neBoii yacTu IUAJIOTOBOTO OKHA IMOSIBUTCS CIHCOK (hailyioB, cpeau
KOTOPBIX Haxoautcs u «map3 rfjpg». JBaxkasl MENKHYB J€BOM KHOIKOW MBI-
MM 110 €T0 Ha3BaHUIO, BHECUTE UCKOMBIN (haiil B cOAepKaHKUE BHIA.

4.5. AKTUBHM3UpYHTE TE€MY, LIEIKHYB IO €€ HAa3BAHUIO JIEBOM KHOMKOMN
MBIIIIK, & 3aT€M BKJIIOYHTE €€, YCTAHOBUB «TaJOUKY» B PACIIOIIOKECHHOM PSIOM
yIpaBJsifonieM dJeMeHTe. Ha skpaHe nucries: mosIBISETCS COACPKAHUE TEMBI.
N3o6paxkenue daitna odpe3aHo 1o KBajapaTy KapTorpaduueckoil CeTKH.

V. HaxwmuTte Ha nanenu kHomnok kinasuiry WF (World File Creator)

e

B oxne «Georeferensing/World File Creator» MoxxHO 3a7aBaTh KOOpIUHA-
ThI ceBepHOM (N) u roxHOM (S) mapayenei, a Takxke 3anaanoro (W) u Boctou-
Horo (E) mepuamnanoB. Bece koopauHaThl HEOOXOIUMO 33/1aBaTh B IECATUYHBIX
noiisix rpaayca (DD).

VI. Haxxmute kaoniky « DRAW» (Pucosars).

Ha skpane ¢aiin u3sMeHUT CBOM BUI.

VII. Haxmure knonky «Cancel» (OtmeHa).

B nupexropuu, rae pacnosaraercs daitn «map3 rf.jpg», MosBUTCA
«world-file map3_rf.jgw», B KOTopoM 3amucaHbl TapaMeTpbl Ballux mpeodpaszo-
BaHUM.
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JIABOPATOPHAS PABOTA Ne 4,
Co3oanue u peoaxmupoeanue mem

I. 3arpy3ka ArcView GIS.

II. OTkpoiiTe okHo Buma View 1.

III. o6aBeTe B Bu TeMy (pactp) «map3 rf.jpg».

JlaHHOE TIOKPBITHE OYIET UCIIOJIB30BAThCS HAMU B KAUECTBE MOJIOKKH.

3.1. JInst 5TOTO HaXXaTHEM JICBOW KIIABUIITN MBIIIH aKTUBU3UPYHTE KHOIIKY
«Add Theme» (1o6aBuTh TEMY), pacnonoxeHnyt Ha ['MI1. B npaBoii yactu
MOSIBUBIIIETOCS TUAIOTOBOTO OKHA YKAXHUTE IyTh:

....work_area\students\family name\av_data\special\labs\editing?2.

3.2. B neroit yactu oxkHa «Add Theme» B mone «Data Source Types»
(TUIIBI UICTOYHUKOB JaHHBIX) BeIOpaTh onuuio «Image Data Source» (McToUHUK
BHJICOTAHHBIX).

3.3. B cnucke ¢aitnoB mpousoiaer 3ameHa medn-¢gaiiaoB Ha (ailibl
dbopmara jpg, coaepkauiue rpahuuecKkyro HHPOpPMaIHUIO.

3.4. JIBOMHBIM IIETYKOM JIEBOM KHOIIKM MBIIIM MO Ha3BaHUIO aiina
«map3 rf.jpg», 106aBbTE €ro B coAepkaHue Buaa View 1.

IV. Mento «View» — «New Theme».

V. B nosBuBmemcs okae «New Theme» (HoBast Tema) B nose «Feature
Type» (Tun o0bekTa) BoiOepuTe onuuio «Line» (uHus).

VI. Coxpanute Temy nog umeneM «relief.shpy, npeasapurenbHo ykazas
nyTh Qaitna.

VII. Cnenaiire relief.shp akTuBHOIA.

VIII. YcranoBuTe paccTosTHUE HEPATUIUMOCTH JIJISl COSIMHEHUS] OOBEKTOB.

8.1. Mento «Theme» — «Properties»

8.2. B okne «Theme Properties» (cBoiicTBa Tembl) BbiOepuTE (HYHKIHUIO
«Editing» (pemaktupoBaHue). B mpaBoii yacTH OKHA MOSBUTCA COJEpKaHUE,
COOTBETCTBYIOIIIEE BHIOPAaHHON BaMH (DYHKIIUH.

B none «Snapping» (ciusiHuEe) BHOCUM CIISIYIONINE U3MECHEHUS :

! Theme Properties il
Theme Mame: |He|ief.shp T Use Suffix ‘
,g! = Attribu?e Field:lID ~]
== Ipdating
Definition Field type: W Single
@ LInion rule; I Copry ;I
Text Labels Feset I plit ruIe:|Cn:|py |
% — [3napping W Show snap tolerance cursar
Geocoding v General Tolerance: | 0.m
ﬁ W Interactive  Tolerance: | 0.01
Ll OFK, Cancel
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8.3. Ha mnanenu wunctpymentoB ['MII mnosBnsiercs knaBuima «Snapy,
cojeprkalias B BbIIIAIAI0NIEM MEHIO JIB€ KHOIKH:

-
- OCHOBHO€ CIIUSIHUE s .
b
- UHTEPAKTUBHOE CIHMSAHUE -:lJ_
L J

[X. BeiOepute MHTEPAKTUBHOE CIHSIHUE.

X. C noMo1bto THCTPYMEHTA yBEJIMUYEHUS U3MEHUTE MacTad oToOpa-
KEHUS KaKOro-TM0O0 y4acTKa MOAJI0XKKH.

XI. Ha nanenu penaktupoBaHus HAKMUTE KHONIKY «Draw E
Line» (HapucoBaTh JIMHUIO) *

XII. O6BeanTe HA 3KpaHE U3OIMHUU, HABOJS KypCcOp B MeCTax BEpIIMH U
Ha)XUMasi JeBYI0 KHOMKY MBIIIIH.

12.1. JIns 3aBepuieHus BBOIa — IBOMHOM HIETYOK.

12.2. JIns npoAOHKEeHUs] peJakKTUPOBAaHUSL OT KOHLIA PEAbLAYIIEH JTMHUU
MpaBoi KJaBUIIEH MBIIIM BBI30BUTE KOHTEKCTHOE MEHIO M BbIOEpUTE OMIUIO
«Snap to endpoint» (ciusiHUE ¢ TOCTIETHENH TOUKOM).

12.3. ]Ins ucnipaBieHUsl o4epTaHus HEOOXOIUMO HaXKaTh KHOMKY «Vertex
Edit» (penaktupoBaHue BepIIMH). YKa3aHHas KHOIKa pacrojiaraeTcs |
Ha mna”Henu wuHcTpymentoB [HUIL. C ee mnoMompro caenaite [:1
UCIIpaBJICHUS, TMEepeMelias MECTOIMOJIOKEHUS! BEPIIMH C MOMOLIBI0O MBIIMIUA U
BCTaBJISiA UX B HY’)KHOM MECTE.

12.4. Ecnu HYHO yJIajduTh 4acTh AYTH, HAXMUTE KHOMKY «Vertex Edity,
a 3aTeM Ha)kaTHeM IPaBOil KJIaBUILH MBI BbI30BUTE KOHTEKCTHOE MEHIO. BhI-
oepute ommuio «Shape Properties» (cBolicTBa ouepranusi). B mosiBuBmemcs
JMAJIOTOBOM OKHE TI0 YMOJIYAHUIO B BEpXHEW MO3UIIMM YKa3aHa UCXO/IHAsI TOUKA
muaun. Ucnons3ys kHonku «Edit» (penakruposats), «Add» (mo6aButh) u «De-
lete» (ynanuTh), BBl MOKETE€ COOTBETCTBEHHO M3MEHSTh MECTOIOJIOKEHHUE YiKE
UMEIOIENCS TOUKH, BHEAPUTh HOBYIO MJIM yOpaTh HEHYKHYIO OTMETKY.

12.5. Tlpun momomm koHTeKcTHOTO MeHio (ommus «Delete lust point») B
npolecce peAakTUPOBAHUS MOKHO yIaJsTh MOCIEIHIOI MOCTABICHHYIO TOUKY.

XIII. Haxxmute kHOTKy «Open Theme Tabley» | (OTKPBITH TaOIUILY
TEMBbI)

Menio «Edity — «Add Field» (no6aButs none). B oxue «Field
Definition» npou3BecTH cienyoume N3MeHEHUS:

& Field Definition X

Marme: ielevatinn QK

Type: [Mumber =]

Wliclth: I 4
Decimal Flaces: ] 1]
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XIV. Ymensmnts pazmepsl okHa «Attributes of Relief.shpy.
HyxHo mobutbest Toro, 4ToObl Ha dKpaHe AWCIUIEs TpadUyecKoe OKHO U
okHO «Attributes of Relief.shp» pacnonaramuce psiaom.

XV. Haxwmute kHonky «Select» (BbIOpaTh) | h

[locne vero BeIOEpUTE OJIHY U3 M30JIMHUM, MPEICTABICHHBIX B rpaduyec-
KOM OKHE.

XVI. Ilpu stom B Tabnuue «Attributes of Relief.shp» xenteim 11BeTom
BBICBETUTCS CTPOKA, COOTBETCTBYIOIIAS JAHHON KPUBOA.

XVII. AxTtuBu3upyiiTe TaOJIMYHOE OKHO U HAXKMUTE KIIABUIILY | IE
«Edity» (M3MEHUTH 3HAYCHUE STUCHKHU)

XVIII. HaBenure xypcop Ha sueilky elevation B BBIIENEHHON CTpOKE,
Ha)KMUTE JIEBYIO KHOIIKY MBIIIM U BBEAUTE 3HAYEHUE BBICOTBI, COOTBETCTBYIO-
1ee JaHHOM M30JIMHUM.

XIX. Ilocime BHeceHHMs 3HAYEHUUW BBICOT M3OJMHUNM BOJUTE B MEHIO
«Table» — «Stop Editing». B orBeT Ha Bompoc: «Do you want to save edits?»
Ha)xxaTh KHONIKY «Y ES».

JIABOPATOPHAS PABOTA Ne §
Co3oanue npoexuyuu

I. 3arpyska ArcView GIS.

II. OTkpoiiTe okHo Buna View 1.

III. Ucnonb3ys kHonky «Add Theme», pacrnonokeHHYIO Ha MaHEIH KHO-
nok ['MII, no6aBeTe B comepkanue View 1 temy «relief.shp», kotopas Obuia
CO3/1aHa U COXpaHEHA BaMU BO BPEMSI BHITIOJHEHHUSI TPEIBIYIICH JTabopaTOpHOM
paboTHI.

IV. B mento «Filey» Beioepute omnmuto «ArcView Projection Utility» (mipo-
€KTUPOBOYHBIE YTUIUTHI ArcView).

4.1. B nosiBUBIIEMCSl AMAIOTOBOM OKHE BbIOpaTh «relief.shp», nHaxaTh
KHONIKY «Next».

4.2. B cienyromeM OKHE B IOJIE:

«Coordinate system» (cucrtema koopaunat) — «Geographicy (reorpadu-
qeckasi);

«Name» (Ha3Banue) — «GCS Pulkovo 1942 [4284]»;

«Units» (egunuiipl) — «degree [9102]»;

Haxats kHOTIKY «Next».

4.3. B cnenyromnieM OKHE TOBOPUTCS O TOM, YTO Mbl CHEHUPULIUPOBAIH
KOOPJMHATHYIO CUCTEMY JJIsl Hauero mein-gaina. Haxxmure kHonky «Nexty.

4.4. Jlanee co3maeTcs MPOSKIHUS:

«Coordinate system» — «Projected» (mpoexkTupoBoUYHas);

«Name» — «Pulkovo 1942 GK Zone 11 [28411]»;

«Units» — «Meter [9001]».
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4.5. AxtuBusupoBath onmuioo «Show Advanced Options» (mokasartb
JOTIOJIHUTENIBHEIC OIIIMH), MOSBSTCS OTOJTHHUTEIbHBIE 3akianku (Parameters,
Datum, Ellipsoid).

4.6. HaBegute Kypcop Ha 3akianky «Parameters» (mapameTpbl) U HaXKMHU-
Te JIEBYIO KHOTIKY MbIITH. BHecuTe cnenytomme n3meHeHus B none «False East-
ing» (moxupit casur) — 500 000 u HaxxMuTe «Nexty.

4.7. B cnenyromeM OKHE HaxMmuTe KHONKY «Browse» (mpocMoTp) u
coxpanute ¢aiin noa HoBeIM uMeHeM «relief pul.shp», ykazaB npensaputenbHO
ero nytb. Haxxmure knapumry «Finishy.

4.8. Coznaiite HOBBIN BUJ U OTKpoiTe B HeM Temy «relief pul.shpy.

V. Co3nanne TIN u3 nuHelHOro NOKpbITUS (pesibed MECTHOCTH).

5.1. Bxmouute u aktuBusupyire remy «relief pul.shpy.

5.2. Mento «Surface» — «Create TIN from features» (cozgats TIN u3
00BEKTOB).

5.3. B okne «Create New TIN» (coznats HoBoro TIN-MOKpBITHSI) B CTpOKE
«Height Source» (McTouHMK JaHHBIX 0 BhicoTe) HanumuTe «Elevation». «OK».

5.4. B mosiBUBIIEMCS TUAJIOTOBOM OKHE YKQ)KHUTE Ha3BaHUE U MECTOIIO-
noxxeHue HoBOM TIN-tembl. «OK».

5.5. B congepxanuu Buna nossurcs TIN-tema, koTopas B BETE€ JEMOHCT-
pPUpPYET U3MEHEHHE BBICOTHI IIPH IBH)KEHUU OT OJTHOM TOPU30HTAIHU K APYTOM.

VI. Coznanue Grid-TeMbl, TOKa3bIBAIOIIEH YKIIOH U SKCIIO3UIIUIO CKIIOHA.

6.1. Bxirounte u aktuBu3upyire HoByro TIN-Ttemy.

6.2. Ilonyuenue nanubix 06 ykione. Menwo «Surface» — «Derive Slope»
(monyuyenue nanHbix 00 ykiaone). Haxate kHOonky «OK».

6.3. IlonyyeHue AaHHBIX 00 HKCIO3ULIUU CKIIOHA.

Mento «Surface» — «Derive Aspect» (mojiydeHue HaHHBIX 00 KCITO3H-
1uu ckiona). Haxars kHonky «OKy.

VII. [lo6aBneHre KOJIOHKY B aTpUOYTHBHYO TaOuILy TeMbl «relief pul.shpy.

B none «FElevation» atpubytuBHOoM Tabiuiel Tembl «relief pul.shp» 3a-
MUCaHbl 3HAYEHUS BHICOT M3ONMHHN (Ienble 9ucia). HeodXonuMo yMHOXHTH
otu 3HadueHus Ha 0,001 u BHeCTH B OTIENBHYIO KOJIOHKY.

7.1. AxtuBuzupyiite temy «relief pul.shpy.

7.2. Ha maHenu HMHCTPYMEHTOB Haxkmute KHONKy «Open Theme @
Table» (OTKpBITH TaOIUILy TEMBI)

7.3. Menrto «Table» — «Start Editing» (HauaTh peakKTUpOBaHHUE).

7.4. Menr «Edit» — «Add Field» (mo6aButh cTomber).

B okne «Field Definition» (cBoiicTBa cTONIOA) YKaKUTE HA3BaHUE HOBOTO
CTOJIONIA, THIT TAHHBIX, IMUPUHY STYSUKH, KOJIMYECTBO 3HAKOB 1mocie 3amsaToi. «OKy.

7.5. Haxxmure kHomky «Select All» (BbIaenuTh Bee)

Kypcop ycTanoBuTe B BepXHEH sSUeiike HOBOTO TOJS.

7.6. Menrto «Field» — «Calculate» (paccunrats).

B okne «Field Calculator» BHOCSTCS clieyromne N3MEHEHUS :
Haxxmute kHOnKy «OK».
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2 Field Calculator ><|

Fields Twpe Fequests
e =] & numbor | EE— -
[1d] i 5
[E lesvation] " Sting
[probal  Date 3
[proba 2] !
%
2 = hd
[proba 2] =
[Elewvation] * 0.007] =
Cancel I
b

7.7. Mento «Table» — «Stop Editing» (okoHUaHUE peaKTUPOBAHU).
«Save Edits?» — «Yesy.
7.8. 3aKpbITh aTPUOYTUBHYIO TAOIHUILY.

JIABOPATOPHAS PABOTA Ne 6
Ananu3z nogepxnocmeii

I. 3arpyska ArcView GIS.

II. OTkpoiiTe okHO Buma View 1.

II1. 3arpy3ure Toueuynyw temy «poinfor.shp» u akTuBm3upyiite ee. Tema
HAXOJHTCS B TAIKe:

....\work_area\students\family name\av_data\special\labs\av_query.

IV. B mento «File» BoiOepute onmumwo «extensions» (pacimmpenue). Y oe-
JUTECh, UTO HanpoTuB pactupenuit «3D Analyst», «<GWA SA Kriging Interpo-
lator 3» u «Spatial Analyst» ycTaHOBIEHBI (hIaXKKH.

V. B menwo «View» BbiOepute onuuio «Properties» (cBoiictBa). B mosne
«Map Units» (enuHUIIBI KapThl) BeIOepuTe «kilometersy (KHJIOMETpHI).

VI. B mento «Surface» (moBepxHOCTh) BbIOepuTe omiuio «Interpolate
Grid» (MHTEepIIONIUPOBATD CETKY).

6.1. B nosisuBmemcst okae «Output Grid Specification» Ha)XMHUTE KHOIKY
«OK».

6.2. B oxne «Interpolate Surface» (MHTepmoOIMPOBATH MOBEPXHOCTH) BbI-
oepute metoa B mosie «Method»:

«spliney» — u1st coznanust «spline  gsin;

«IDW» — nnsa co3nanus «idw_gsi».

6.3. B mone «z value field» Beibepute «si_ morph» u Haxxmute «OKx».

6.4. KonBeptupyiite nonyuuiuecs nopepxHoctu. Menwo «Theme» —
—>«Convert to grid». B mpaBoii yacTu TOSBHBIIErOCS IHUAJOTOBOIO OKHA
yKaxuTe nyTh ¢aiina, a B nosne «Grid Name» (MMs CETKH) BHECUTE B 3aBUCUMO-
CTH OT BBIOpaHHOT'0O MeTo/Aa «spline gsi» uim «idw_ gsiy».
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3ananue 6.4.1. C nomorpto MeTooB «spline» u IDW co3paiite moBepxHoCcTH
1o ToyeyHou teme «poinfor.shp». CpaBHUTE NOTYYHBIIHECS TOBEPXHOCTH.

VII. B meHo «Surface» (moBepxHOcThb) BbIOepuTe omiuio «Interpolate
Grid via Kriging» (MHTEpHOIUPOBATH CETKY C MOMOIIBIO KPUTHHTA).

7.1. B mosBuBImeMcs nauamorobom okHe «Kriging Interpolator 3.1.»
BBIOMpaeM:

B noJjie «z values field» — «si_morphy;

B nojie «method(s)» — «exponentialy;

B noJsie «lag interval» — «0.5»;

B monie «export filename» BHOCHUTCS MyTh W Ha3BaHWE TAOJMUIIBI, B KOTO-
pyto OyIayT 3KCHOPTHUPOBAHBI JaHHBIE O CeMHBapuorpaMme (TpeisiaracM Ha-
3BaTh ero «kriging.txty»), AJIsi ATOTO MIETKHUTE MBIIIKON 1Mo KiaBuile «Specify
Filename» (yka3zath ums ¢aiina), B MOSBUBIIEMCS UAJIOTOBOM OKHE BbIOEpUTE
dbopmat «Delimited Text» (TEKCT ¢ pa3aeauTeNsIMH), a 3aT€M YKaOKHUTE MyTh U
ums Qaitna. Haxmure knaBumy «Create Semivariogramy» (co3aaTh CEMUBAPHO-
rpaMmy).

7.2. Bamemy BHHUMaHHUIO Oy/IeT MPEeIOCTaBICHa CeMUBapUOTpamMma, yJa0B-
JeTBOPSIONIas 3aJaHHBIM BaMH mapameTpaM. Haxmure knasumry «Back ‘ i’

to main dialog» (BepHYTbCS B TJaBHOE JUAIOTOBOE OKHO) B OKHE
«Kriging Interpolator».

7.3. B HmkHeill nmonoBuHe okHa B nojie «method(s)» IIeNKHUTE MO CTPOKe
«exponential», a Taxxe BHecuTe B mnojie «Radius properties. Search distance»
(CpoiicTtBa pammyca. Jluctanuus noucka) — 18. [locie yero HaKMHUTE KHOIKY
«Start interpolation» (Hauate nHTEpHONAILINIO).

7.4. CoxpaHHWTE TONYYHBIIYIOCS MMOBEPXHOCTh AHAIOTUYHO TOMY, Kak
yKa3zaHo B 6.4 noj uMeHeM «krig gsi».

JIABOPATOPHAS PABOTA Ne 7
Ananusz cemei

I. 3arpyska ArcView GIS.

II. OTkpoiiTe okHo Buma View 1.

1. Onpenenure kpaTyaimmii MapuipyT oT Mocta 0 Polk St. (yi. Ionbka).

3.1. JlobaBbTe B BUI TeMbl «streets.shp» u «shoreline.shp». Ouu HaxonsTes
B TIaTIKe:

....work_area\students\family name\av_data\special\labs\an networks\

3.2. Cnenaiite akTUBHOM Temy «streets.shpy.

3.3. 'eoxonupyiite Temy «street.shp»: meHio « Theme» — «Properties» —
«Geocoding» — «OKy.

3.4. Botinute B meHto «Network» (ceTr) u BeiOepute oniuto «Find best

route» (HalTU Jy4YIINI TYyTh). |q |
3.5. Haxmute xmaBumy «Add Location» (creuudukarus *

MECTOIIOJIOKEHHUS KypCOpPOM)
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HaBeIII/ITe KypCOp Ha MOCT 4YCPC3 3aJIMB (HpSIMaSI JJUHUA, BBIXOAAIIAsA C
HpaBOﬁ CTOPOHBI 3a OUYCPTAHHA HO6CpC)KB$I) N HAKMHUTC JICBYIO KHOIIKY MbIIIN.

3.6. Haxwvwure xnaBumy «Add Location By Address» @

(cnerudukalys MECTOMOIOKEHHUSI TI0 aJIpecy)

B nosBuBmemcs auanoroBom okHe «Locate Address» (BBemute aapec)
BBeUTE C KnaBuatyphl «1763 Polk St» u «OK». El

3.7. B oknHe «Routel» Ha)KMUTE KHOTIKY

Ha skpane MOHUTOpa aBTOMATHYECKH OTOOPA3UTCS KpaT4alIIuil MyTh J10
HYXKHOTO BaM Mmecta. B ctonbiie «miles» (Munn) tabnunbl «Routel» mosiBUTCS
pPacCTOSIHME HAWJEHHOTO IYTH MEXIY IBYMsS 3aJIaHHBIMH TOYKAaMH, BBIPAXKCH-
HOE B MUJIAX. J{J1 0TOOpakeHUs JaHHOUW BETUYHHBI B KHJIOMETPaxX HEOOXOIMMO
BBIOpaTh omiuto «Properties» (cBoiicTBa) B MeHIO «View» (BHUI), a B IHAJIOTO-
BoM okHe «View Properties» B moine «Distance Units» (enuHHUIIBI U3MEpPEHUS
paccrosinusi) BIOpaTh «Kilometersy.

IV. Pa3paboTka ONTHManbHOTO MJIaHA JOCTAaBKU TI'PY30B B HECKOJIBKO
MTyHKTOB.

4.1. Jlo6aBpre B BuA TeMy «deliveries.shp» (pacmonoxxenue cm. 3.1),
npeIBapuTEeNbHO yaanuB TeMy «Routel» U3 comaepkanus Buaa (aKTUBU3UPOBATh
«Routel» — menro «Edity — «Delete themes» — «Yes»).

4.2. Cnenaiite akTUBHOM Temy «streets.shpy.

4.3. Mento «Network» — «Find best route». Ha manenu unctpymeHTOB

HaXXMUTE KHOTIKY |

B nuanoroBom okHe HaOepute agpec ckiana «60 Spear St.», «OK».

4.4. B okne «Routel» naxxmute kHONKY «Load Stop» (3arpy3ka myHKTOB
OCTaHOBOK). B omHouMenHom pauanoroBoM okHe B mojie «Choose Theme»
(BeIOpaTh Temy) BeiOepuTe «Deliveries.shpy». «OKy.

4.5. YcranoBute (iaxku psaoM ¢ Haamucsmu: «Return to originy (Bep-
HYThCS B UCXOHBIN MTYHKT) U «Find best ordery (HaliTu HaMITy4IINil TOPSIAOK).

4.6. Haxxmute KHOIIKY .I."J |

Ha skpaHe aBTOMaTn4ecKku 0TOOpa3nuTCsl ONTUMATBHBINA MapIIpyT TOCTaB-
KU Tpy3a BCEM MOTPEOUTEIISIM.

V. Ilonck onTUMaITbHOTO MapHIpyTa OT MECTa aBapUU 0 OOIHHUIIBI.

5.1. Jlo6aBeTe B BHI Temy «hospitals.shp» (pacnonoxenue cm. 3.1),
npeIBapuTeNbHO yaanuB TeMy «Routel» U3 comepkanus Buaa (aKTUBU3UPOBATh
«Routel» — mento «Edity — «Delete themes» — «Yesy).

5.2. Cnenaiite akTUBHOM Temy «streets.shpy.

5.3. Mento «Network» — «Find Closest Facility» (mouck Ommxaiimmx
BO3MOXKHOCTEH).
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5.4. B oxne «Facl» moctaBbTe (uiakok psigoM co crtpokor «Travel to

event» (100OpaTbcst 10 COOBITHS). q
5.5. Ykaxure MeCTO aBapuu, HakaB KHOIIKY ! u BIIMCAB B

nuanoroBoe okHo «Locate Address» cnemyromuii anpec: «Polk & Lombard»
(nepekpecrok yiu. [Tonbka u yi. Jlombapaa). Haxmute kHonky «OK».

5.6. B oxne «Facl» naxxmute kHOmnKy «Properties» (cBoiictBa). B moie
«Cost Field» (nmoxazarenu) BeiOepute «Drivetime» (Bpems B myTtu). Haxxmure
KHOTNIKY «OK».

5.7. HaxxMuTe KHOIIKY .I"-III

Ha skpaHe MOHHTOpa aBTOMAaTHYECKH OTOOPA3UTCS ONTHUMAIbHBIN Map-
mpyT, a B okHe «Facl» OymeTr yka3aHo Ha3BaHHWe OOJBHHIIBI M BpeMs, 3a KOTO-
poe Opuraza Bpadeld CMOKET MPUOBITH HA MECTO MPOUCIIIECTBHSL.

VI. Tlouck 0o6yacT JOCTYNMHOCTH MPOXOJa OT YKa3aHHOTO OOBEKTa [0
OTIPEJICTICHHOT'O MECTA.

6.1. JloGaBpTe B BHJ TeMmy «customers.shp» (pacmosioxenue cm. 3.1),
npeaBapuTenbHo ynanuB Temy «Facl» u3 comepkanus Buja (aKTUBU3HPOBAThH
«Routel» — meno «Edity — «Delete themes» — «Yes»).

6.2. Cnenaiite akTUBHOM TeMy «streets.shpy.

6.3. Mento «Network» — «Find Service Area» (mouck oOciykuBaemoi

TIJTOIIAH ). qT
6.4. Haxxmute KiiaBuiy. Beenute B mosiBuUBIIEECS OKHO «627

Sutter St». «OK».

6.5. B okne «Sareal and Snetl» Haxxmute kHONKY «Properties» u BbIOe-
pute B nosie «Cost Field» nosBusmierocs okna «minutesy. «OKy».

6.6. B oxne «Sareal and Snetl» nBakIbl KIMKHUTE MO BEPXHEH MyCTOU
saueiike B ctonlle «minutesy. Ternepb BHECUTE B JAHHYIO SUYEHKY C KIaBUATYpPHI
cienyroiee Beipaxkenue: 3, 5 (o1 3 10 5 MUHYT).

6.7. Haxxmute KiaBuIy .I"J |

Ha sxpane oTobpa3utcs cam 00bEKT, a Takke OyayT 0003HAYEHBI IO~
11, HaXOAAIIMeCs B 3-5 MUHYTaX XOJIbObI OT HETO, U MapIIPYThI TIEPEIBIKCHHSI
M0 YKa3aHHOM 4acTH ropo/a.

VII. Tlouck uncna KIMEHTOB B OTACIBHOM 00JIaCTH.

7.1. Cnenaiite aktuBHOM Temy «Customers.shp».

7.2. Mento «Theme» — «Selected by Theme» (0TO0p B paMKax TeMBbI).

B mepBoil cTpoke MOSBUBIIETOCS AUAJIOTOBOIO OKHAa BBIOEpUTE «Are
Completely Within», Bo BTopoii — «Sareal». Haxmute kHonky «New Sety.

7.3. Haxwmure kHonky «Open Theme Tabley (OTKpBITh TaOIUITY TEMBI)

Uucno BBIICICHHBIX 3amucel OyaeT COOTBETCTBOBATH UUCITY
KJIIMCHTOB, HAXOIAIIUXCS B 5 MUHYTaX X0JIbObI OT YKa3aHHOTO 0OBEKTA.

7.4. Jlnst Toro 4yToObl y3HATh KOJMYECTBO MOKYMaTesle B 30HE OT 3 /10
5 MUHYT HYXHO:
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a) caenaTh akTUBHOU Temy «Sareal»;
0) BeIOpaTh nHCTpYMEHT «Select Features» (BbIOpaTh 37€MEHT) HA MMaHETn

-I-
il
B) IIEJIKHYTH JIEBOW KHOIKOW MBIIIK MO MOJHMIOHY, PACIOJIOKEHHOMY B
3-5 MUHYTax OT yKa3aHHOTO OOBEKTa; JaHHAsI 30HA OKPACUTCS B JKEITHIN 1[BET;
I') IOBTOPUTH BCE JIEUCTBUSI, YKa3aHHbIE B MyHKTax 7.1. —7.3.
3ananue 7.4.1. Onpenenute 4UCIO KIMEHTOB, PACIOJ0KEHHBIX B 30HE
3 MUHYT OT YKa3aHHOI'O MECTA.

I'NII1

JIABOPATOPHAS PABOTA Ne 8
Co3zoanue oyghepos

I. 3arpy3ka ArcView GIS.

II. OTkpoiiTe okHO Buna View 1.

II1. 3arpy3ute Temy «rivelip.shp» u akTuBU3UpYyiiTE ee.

Tema HaxomauTcs:

....work_area\students\family name\av_data\special\labs\av_query

IV. BeiGepuTte B MeHI0 «View» oniuio «Properties».

B ctpokax «Map units» (eauHuLbl reHeTH4Yeckod kapthl) U «Distance
units» (equHULIBI paccTosiHUS ) YKaxkuTe «kilometersy.

V. Meni «Theme» — «Create Buffers» (co3nats Oydepsi).

5.1. B okne «Create Buffers» yctanoBute «(uiaxkok» psioM co CTPOKOH
«The features of a theme» (0OBekTH TeMBbI). B mone uyTh HUXKE AOJIKHO HAXO-
TUTHCS Ha3zBaHUE TeMbI «rivelip.shpy. «Nexty.

5.2. Bo BTOpOM OKHE yCTaHOBUTE «(IKOK» PAIOM CO CTPOKOW «At a
specified distance» (Ha ompeneneHHOM paccTosiHuM). B moiie, pacmoyioxkeHHOe
npaBee Ha3BaHMS CTPOKH, BHecuTe 3HaueHnEe «0,5». «Next».

5.3. B tpetbem okHe Ha Bompoc «Where do you want the buffers to be
saved?» (I'me Obl BbI X0TeNU COXpaHUTh Oydepni?) 0TBEThTE «in a new theme»
(B HOBOW TeMe), YKaKUTe IyTh TeMbI, ee Ha3BaHue. «Finishy.

Co3znanne O6ydepa BO3MOKHO U JUISl OTIAEIBHBIX 00BEKTOB. J{Jist aTOTO He-
00XOAMMO WX TMPEABAPUTENHHO BBIACIUTh MPU MOMOIIM KHOMKK «Select
Feature» nanenu nactpymenros [ UIL.

JIABOPATOPHAS PABOTA Ne 9.
Koneepmayusa oannvix

I. 3arpy3ka ArcView GIS.

II. OtkpoiiTe okHO Buaa View 1.

II1. B mento «File» BoiOepute onmuio «Extensionsy.

B nosiBUBLIEMCS CHUCKE YCTAHOBHUTE «(IaXKOK» PAIOM CO CTPOKOM
«ASCII Tool». Jannoe pacmupenue nossutcs B ['UII Buaa.
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IV. Boiinute B MmeHto «ASCII Tool» — «Convert ASCII file to Shapefile»
(xouBeptupoBath ASCII-daiin B mein-gaiin).

4.1. B okne «Data conversion» (mpeoOpa3oBaHuE€ AaHHBIX) MOKHO BbI-
OpaTh THII IIeH-(haiina s KOHBepTaIUH:

- point (Touka);

- polyline (monunuHus);

- polygon (T1oyiuron).

Bri6epure ctpoky «pointy. Haxxmute knonky «OK».

4.2. B npaBoit yactu okHa «Convert ASCII file to Shapefile» yxaxute
nyTh ...\work area\students\family name\av_data\special\labs\convert; B neBoii
Y4acTH MOSBATCS JBa (paitia ¢ TEKCTOBBIM pacIIUpPEHUEM «tXty.

4.3. JIBaxxJpl KIMKHUTE JIEBOW KHOIMKOW MBIIIM 1O (aiiny «pointslS.txty,
nosiisieTcst okHo «Output Shape File» (BrixonHo# meitn-daiin).

4.4. B npaBoii yacTH BBl JOJKHBI YKa3aTh MECTOIOJIOKEHUE OYyIyIIEero
meitn-Qaiina, a B crpoky «File Name» (Ha3BaHue (aiina) MoxkeTe BHECTH €ro
HazBaHue (rpeiaraem «pointslS.shpy»). Haxmute kHonky «OKy».

4.5. YcranoBute «(iaakok» B YIPaBIAIOMIUNA 3JIEMEHT TEMbI, BKIIIOUUB
ee, a 3aTeM cienaiTe ee akTuBHOUW. CoJep)kaHue TeMbI 0TOOPa3UTCs Ha SKpaHe.

3aganue 5.1. C moMOIIBIO NPOrpaMMBbI-IIPOBOITHUKA BEPHUTECH K HAYAJIb-
HOMY TEKCTOBOMY (ailiry «point.txt», pacrooKeHHOMY TIO aJapecy, YKa3aHHOMY
B nmyHKTe 4.2. OTKpoiite daiin. B nosBuBmemMcs: okHe:

- ID (upeHTUPUKAITMOHHBIN HOMEDP TOYKH);

- Xcoord (koopauHata X TOYKH);

- Ycoord (koopaunata Y TOUKH),

B KaUeCTBE pa3eIUTEICH B CTPOKAX BBICTYIAIOT POOEIIHI.

CnemaiiTe BBIBOM: IIJISl YETO MCIOJB3YETCS KOHBepTalwus JaHHBIX? B ka-
KHX CITydasx IeJIeco00pa3Ho MPUMEHSATh UMEHHO ATy OTeparuio?

JIABOPATOPHAS PABOTA Ne 10
3D-Bu3yanu3anus

I. 3arpyska ArcView GIS.

II. OTkpoiiTe okHO Buma View 1.

[1I. Hauawnte co3nanue 3D-crieHbI.

3.1. lo6aBbTe B BUJI TeMy «points15.shp», co3gaHHyr0 U COXpaHEHHYIO B
IpoIIecce BBITIOJIHCHHMS JTA0OpaTOpHOH padboThl Ne 9.

3.2. IIpouHTEPNOIUPYHTE ITY TOUCUHYIO TEMY:

MeHro «Surface» — «Interpolate Grid» — «OK» — «OKx.

Ha skpaHe mosiBUTCSI M300paXkeHNEe TIOBEPXHOCTH, a B BUJJOBOM COJIepIKa-
HUU — HOBas Tema «Surface of points15.shp».

3.3. BximrounTe ¥ aKTUBU3HPYHTE 00¢ TeMbl. [ akTUBH3aIlUU JBYX TEM
cpazy HaxmutTe kiapuiny «Shift», a jJeBoM KHOMKON MBIIMIA IIEIKHUTE I10
Ha3BaHUSAM TEM B BUJIOBOM COJICPKAHHH.
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3.4. Mento «View» — «3D Scene».

IV. 3D-cBoiicTBa IByMEPHOU TEMBI.

4.1. Mento «Theme» — «3D Properties» (3D-cBoiicTBa). B nosiBuBmemcs
okHe «3D Theme Properties» B mone «Theme» ykazano «Surface from
Points15.shp». 2To 3HauuT, 4YTO B JaHHBIM MOMEHT MbI paboTaeM cC
3D-cBoiictBamu Tembl Surface from Points15.shp.

4.2. TlpenBaputenbHo oOpatutech K Moo «Surface» (MOBEPXHOCTH),
HICTKHUATE 10 3HAUYKY MAaIKH, HaXoAsmeMycsi mpaBee moisi, HaxmuTe «OK» u
3aKpoiTe okHO. [[1s1 Toro uto6s! 2D-TeMa nprodperna mpocTpaHCTBEHHbBIE OYep-
TaHUs, HEOOXOAMMO M3MEHUTHh 3HAYCHUS MO MIKayie Z, KOTOphIe yCTaHABIWBa-
1otcst B mosie «z factor». B mone «Offset heights by value or expression» B Buje
3HAYCHHWH M BBIPAXCHUI yKa3bIBAeTCs OTKJIOHEHHWE BHICOT. Eciu B manHOE Toje
BHECTH Kakoe-In0o mudpoBoe 3HAUYCHUE, BCSI TTIOBEPXHOCTH MOJHUMETCS OTHO-
cutenbHO 0a3ucHOro ypoBHs. Ecnu ke yka3aHHas BaMH BeIMYMHA OYyAeT OTpHIa-
TENFHOM, TO TIOBEPXHOCTh, COOTBETCTBEHHO, omyctuTcs. [locie Toro, kak 3Hade-
HUs1 OyyT BHECEHBI B TOJISI, HOKMHUTE KHONIKY «Apply» (mpumeHuTs). «OK».

4.3. B nosBuBmemcs okue B nojie « Themey yxe ykazano «Points15.shpy,
cienoBaTenbHO, paboTaeM ¢ 3D-cBolicTBaMU OJHOMMEHHON TEMBI.

B none «Surface» (MOBEpXHOCTH) KIMKHUTE MO 3HAUKY IANKH, HAXOM-
miemycst paBee moust, HaxmMuTe «OK» u 3akpoiite okHo. B mone «z factor»
YKOKHUTE T K€ 3HAUCHHUs, YTO M B Clly4ae C MpeablAyIie temoil. Haxmure
«Apply». Ha Bepmnnax o6o3nauatcst Touku. [lone «Offset heights by value or
expression» BBITIONHSIET TaKyIO ke (YHKIUIO, KOTOpas yka3aHa B MyHKTe 4.2.
Omuust «Extrude features by value or expression» MO3BOJISIET MPEICTaBUTH
TOYKH B BHJIE CTOJIOUKOB 33/IaHHON BaMH BBICOTEI.

4.4. Knonka «Advanced» Bbe3biBaeT okHO «Advanced 3D Properties»
(momoauTenbHBIe 3D-CBOICTBA), KOTOPOE TIO3BOJISIET YCTAHOBHUTH TPOIICHT
MIPO3PAvYHOCTH.

V. U3menenne cBocTB 3D-TeMBl.

[TocpenctBom MeHto «3D-Scene» — «Properties» Mbl MOXKEM U3MEHSTh
cBoiicTBa 3D-CIIeHBI.

B none «Name» MOXHO yKa3aTh Ha3BaHUE CIICHBI.

B none «Creator» — umsi co3zgaTens.

B ctpoke «Map units» yka3pIBaroTCsl €IUHUIBI N3MEPEHUS KaPTHI.

B ctpoke «Background color» — 1iBet ¢ona.

C nomornpto nosueit «Sun azimuth» u «Sun altitude» cooTBeTcTBEHHO 3a-
JArOTCs a3UMYT COJTHIIA M BRICOTA €T0 CTOSHUS.

VI. U3menenne 3D-cBoiicTB TIN-TEMBI.

6.1. 1o6asuts B Bua TIN-temy. Haxkmute KHONKY 100aBUTh TEMY Ij

B nosBuBmemcs okHe «Add Theme» (700aBUTH TeMy) YKaKHTE MYTh
....work_area\students\family name\av_data\special\labs\an surfaces. B mnomne
«Data Source Types» (Tunbl UCTOYHHMKOB JaHHBIX) yctaHoBuUTe «TIN Data
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Source» (uctounuk TIN-ganubix). BpiOepute ¢aiin «el mod tin», nBaxbl
HIEJIKHUTE MO0 HEMY JIEBOM KIJIaBHUILIEH MBIIIM, 3TO MO3BOJUT BHECTH JAHHBIM
¢aiin B conepkaHue BUaA.

6.2. Jlanee nopsiiok NeHCTBUU UACHTHUYEH TOMY, YTO OMHCAaH B MyHKTe 4
aTOM abopaTtopHOil paboThl. OOpaTUTE BHUMAHUE JIHIIb Ha OJHO OTKJIOHEHHUE:
npu pabore ¢ TIN-remamu, onius «z factor» He MO3BOJISIET CTPOUTH POCTPaH-
CTBEHHOE M300paKeHUE MOBEPXHOCTH.

VII. N3menenue cBoiictB 3D-criensl pu padote ¢ TIN-temamu.

N3menenne cBoicTB 3D-ClieHbl B JaHHOM Clydae MPOU3BOJUTCS TaK XK€,
KaK B ITYHKTE 5 TeKyIIeH paboThI.

VIII. KonBepranus 3D-ciieHbI B pacTpoBbIi hopmar .jpg, .bmp.

[Tocne Toro, kak padota Haa 3D-cueHolt 3aBepieHa, BB MOXKETE COXpa-
HUTb MOJIYYEHHOE N300pakeHuUe.

8.1. MeHnto «3D Scene» — «Save as Image».

8.2. B mosiBUBIIEMCS] AMAJIOrOBOM OKHE BBIOEPUTE MOJXOJSALIUN pacTpo-
BbIil popmat. «OK». B crnenyromem okHe Takxke Haxmute «OK».

8.3. B okHe «Snapshot Viewer» (komust Viewer) yKa)uTe MECTO XpaHe-
HUS 1 Ha3zBaHue Oynymiero daitma. «OKy.

JJABOPATOPHAS PABOTA Ne 11.
Ananu3z euoumocmu

I. 3arpy3ka ArcView GIS.

II. OTkpoiiTe okHo Buna View 1.

[II. Haxoxnenue o01acTe BUAUMOCTH.

JlomycTM, MBI UMEEM Y4aCTOK 3€MHOM MOBEPXHOCTH, HA KOTOPOM COOH-
paeMcsi YCTaHOBHUTh HECKOJBKO BBIIIEK JJII BEICHHUS TMPOTUBOMOKAPHOIO
HaOmonenus. Kakum o0pa3oM Mbl MOXXKEM yYCTaHOBUTbH, HACKOJIBLKO OyAET Ipo-
CMaTpUBAThCS U3ydaeMasi HaMH IMOBEPXHOCTb, IPH 3aJJaHHOM HaMU TOJIOKEHUHU
BBIIICK ?

3.1. lo6aBbte B BUg TIN-Temy.

wf=
Haxxmure kHonky I'UIT | !

B nosBuBmemcs okHe «Add Theme» (700aBUTH TeMy) YKaKHTE MYTh
.\work_area\students\family name\av_data\special\labs\an surfaces. B mone
«Data Source Types» (Tunbl HCTOUYHUKOB HaHHBIX) ycraHoBuTe «TIN Data
Source» (uctounuk TIN-mannbix). BwiOepure daitn «elmod tin», nBaxIbI
HICTKHUTE M0 HEMY JIEBOM KIIABUIIEH MBIIIN, 3TO MO3BOJHUT BHECTH JIAHHBIH
daiin B comeprkanue BUa.

3.2. Bkimrouute u aktuBu3upyirte ee. [lepen Bamu moBepXHOCTh, KOTOpas
JO0JDKHA OBITH TIOJIBEPTHYTA MIPOTHUBOTIOKAPHOMY HAOIIOICHUIO.

3.3. Mentwo «View» — «New Theme» (HoBas Tema). B mosiBuBIiemcs
okHe B cTpoke «Feature type» (Tum o6bexTa) BeiOupaem «Point» (Touka). «OK».
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3.4. B okne «New Theme» HeoOX0aUMO yKa3aTh MECTOIOJI0KEHUE HOBOM

TeMbI U €€ Ha3zBaHue. «OKy.

3.5. Ha nanenu knomnok ['MII Beibepute knaBuiry Draw Point | 2

C moMmomIpl0 KIMKOB JIEBOH KHONKHA MBIIIKA Pa3MECTHTE Ha
noBepXHOCTH TIN-TeMBbI HECKOJIBKO TOUEK.

3.6. Ment «Theme» — «Stop Editing» (oxoHuanue penaktupoBanus). B
MOSIBUBIIIEMCSI TUAIIOTOBOM OKHE Ha)XXMHUTE KHOMKY «Yes» (na). B comepxanuu
BHUJIa TETIEPh €CTh HOBAsl TEMa, C TEM Ha3BaHHEM, KOTOPOE BbI YKa3aJId B TyHKTE
3.4. YkazaHHbBIE TOYKH — 3TO MPEITOJIAaraeM0Oe MECTOIOJIOKEHNE BhIIIIEK.

3.7. YnepxuBas knaBuiny «Shifty u kiMkas o Ha3BaHUSIM TEM B CoOJlep-
KaHWH, aKTUBU3UPYHTE 00€ TEMBI.

3.8. Mento «Surface» — «Calculate Viewshed». Haxumaem kHomKy
«OK». B conmepxanum Buja TosIBUTCS HoBas TeMa «Visibility of ... .shpy.
BkirounB ee, BBl CMOXKETE y3HaTh, KaKW€ YYaCTKH MOBEPXHOCTH OyAyT Mpo-
CMaTpPUBATHLCS C YKa3aHHBIX BaMU TOYCK, a Kakue pa3risAeTh HE yaacTcs. Yua-
CTKH, BbIJICTICHHBIE KPACHBIM I[BETOM, HE MTPOCMATPHUBAIOTCS C YKa3aHHBIX BaMU
MecT. Te ’ke, 4TO BBIJCIICHBI 3€JIEHBIM IIBETOM, MPOCMATPHUBAIOTCS XOPOIIO.
CoOTBETCTBEHHO, ONTHUMAJBHBIM SBISIETCS TaKO€ PACIOJIOKEHUE BBIIICK Ha
MOBEPXHOCTH, KOT/Ia TIPM HAMMEHBIIIEM WX KOJMYeCcTBe OOoJbIIas 4acTh IIaHA
OKpallleHa B 3€JICHBIN LIBET, T.€. XOPOIIO MPOCMATPUBACTCH.

IV. Ananu3 1MHUY BUIUMOCTH.

4.1. AxtuBuzupyiirte temy «elmod_tiny.

4.2. BpibepuTe HUHCTPYMEHT
| ‘3’"{|

OnH mMoXkeT XPAaHUTBCSA B MCHIO KHOITKH «Contour». Menro OTKPBIBACTCA
IIpU HaBCACHUHN KypPCOpa Ha CTPCJIKY B IIPpaBOM HHKHCM YIJIY KHOIIKH

=

-

Ilocne 3amycka MOIyJsl aHaNIW3a JUHUM BUJIUMOCTH IOSBUTCS
okHO «Line of Sight» (nmunus BuguMoctu). B Hem HeoOX0oaMMO B METpax yKa-
3aTh BBICOTY, C KOTOpOM BejeTcsi Habmonenue (ctpoka «Observer»), U BbICOTY,
Ha KoTopod Haxoautcs uenb (ctpoka «Target»). Ecnum HaGmomatens wiu
00BEKT HAOJIOIEHUS] HAXOAUTCS Ha YPOBHE 3€MJIH, TO B HYXKHOU cTpoke ykaxwure 0.
Haxxmute kHOnKy «OK».

4.3. B oKHe ¢ KapToil HaBeIUTE Kypcop Ha TOUKY HAOIIOACHUS U HAXKMUTE
JIEBYIO0 KHOMKY MBIIIH, IEPEMECTUTE KYpCOpP 0 MECTa MOJIO0KEHUs 1enH (TouKa
Ha KOTOPYIO MBI XOTUM MOCMOTPEeTh). OTIYCTUB KJIABUIIY MBI B MECTE, T'1i€
HaXOJUTCS OOBEKT HAOJIOJEHUS, Bbl MOJYyUYUTE HA DKpaHe JUHUIO BUIUMOCTH,
4acTh KOTOPO OKpallleHa B 3€JIE€HBIN LIBET, APYyras 4acTh — B KPACHBIN. 3€JICHBIN
y4acTOK — 3TO BUJAMMAsl 4YacTh JIMHMM, KpacHas — Ta €€ 4acTb, KOTOpas HeE
MIPOCMAaTPUBAETCS.

4.4. llocne mpoBeneHUs aHald3a BUIUMOCTU PEKOMEHAYETCS YIAJIUTh
nuHuio. Beigenure ee n HaxmuTe kinaBuiy «Delete» Ha kinaBuatype.

V. U3mepenue BbICOTHI BIIOJIb TUHUU. [ paduk nmpodus.

5.1. OTKIIOYUTE BUIUMOCTD Y BCEX CO3/IaHHBIX PAHEE TEM.
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5.2. Co3pganue u kKoHBepTHpOBaHue 2D-Tembl B 3D-Temy:
1) coznmaiiTe IMHEHHYIO TEMY.
Menro «View» — «New Themey.
B nosiBuBmiemcst okue BeiOepute T 00bekTa «Line» (muHus). «OK».
B HOBOM OKHE yKa)KUTE MECTOTIOJIOKEHHE M Ha3BaHHE HOBOM TeMbI. «OK».

Haxmurte kHOIIKY |‘E'3‘

Hapucyitre iomanyro nuHU0. B KOHEYHON TOYKE — IBOMHOE Ha)KaTUE Ha
JICBYIO KHOIIKY MBIIIIH.

Menio «Theme» — «Stop Editing» — «Yes».

2) BKIIIOYUTE W aKTUBU3UPYHTE HOBYIO JIMHEHHYIO TEMY.
3) mento «Theme» — «Convert to 3D Shapefile».

B nosBuBmemcs okue B nojie «Get Z values fromy» (B3sTh 3HaueHUs «Z» U3)
BbIOEpHUTE «Surface» (moBepxHOCTh). «OK».

B HOBOM OKHe ycTanoBuTe Kypcop Ha «Elmod_tiny. «OKx».

B nuanorosom okHe «Output Shapefile Name» (Ha3BaHUE BBIXOASIIETO
mein-Qaiina) ykaxuTe MECTONOJI0KEHUE U UMsI HOBOTO 1iein-gaina. Haxxmure
kHonku «OK» u «Yesy. B ciucke Tem nosBUTCS HOBas TIMHEHHAs: TeMa, B KOTO-
poii OyzieT coiepkaTbCsl JIMIIb YacTh MCXOJHOM, JieKalasi B Mpejenax TEeMbI
«Elmod tiny.

5.3. Bximouute u aktuBusupyimre reMy «3D liney, a Takke «Elmod_tiny.
Menro «View» — «Layouty. «OKx».

5.4. Haxxmure kHomnky «Profile Graph» E

5.5. KypcopoM BblienuTe Ha MiaHe 00JacTh, BKIOYAOLy0 3D-IuHHIO.

B nosiBuBmemcs okHe «Profile Graph Properties» (cBoiicTBa Tpaduka
npoduiisg) HaxumaeM «OK».

5.6. Tosnsiercs rpaduik BBICOTHI MECTHOCTH BIOJb BHIOPAHHOM JTMHUM.

VI. Haxoxnenue Hanbosee KpyToro yuyacTka CKJIOHa.

6.1. Bxirounte u aktuBuzupyire TIN-Temy B coiepKaHuU BUA.

6.2. Haxxmute kHOTKy «Steepest Path» (camblil KpyToii CKIIOH) | f%».\

Co

NHorna nanHas KHOMKA COAEPKUTCS BHYTpHU KHONKU «Contour». ﬁE

6.3. HaBoaum Kypcop Ha MOBEPXHOCTh M HAXUMAaeM JIEBYKO KHOIIKY
Mblu. Ha sxpane OyayT BIAEHSATHCS Hanbosee KpyThie I YKa3aHHOTO MecTa
YYaCTKHU CKJIOHA.
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